Back to overview
Downtime
VoIP Server Malfunction
Nov 13 at 07:01pm IST
Resolved
Nov 13 at 07:03pm IST
We have identified the root cause of issue and we have applied the fix.
Affected services
Created
Nov 13 at 07:01pm IST
There is some malfunction we detected in our VoIP Server. Some areas may be affected. Our Team has been notified of it and we are working to solve it as soon as possible.
Affected services